Knowledgebase: Tomcat/Java
I have a Supreme Package, why is JSP not enabled on my account?
Posted by Admin on 12 June 2003 03:29 PM
Since not all of our clients that order Supreme package require JSP support, we don't enable it by default. If you want to have JSP enabled on your account please click here and fill out our form to request it.

After you fill out this form, Tomcat will be enabled on your system between 11:00 pm and 1:00 am Chicago time the same day. We do this, to have as little downtime as possible. Since adding a new Context to Tomcat requires a Tomcat restart and apache restart, we do this during the night, when activity on our servers is at its lowest.

(1336 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
Help Desk Software by Kayako Resolve